Our website uses necessary cookies to enable basic functions and optional cookies to help us to enhance your user experience. Learn more about our cookie policy by clicking "Learn More".
Accept All Only Necessary Cookies
Any Ping simgesi

Any Ping


MappleTech
2023.8.19.1
  • Aug 22, 2023
    Update date
  • Security
  • Everyone
  • Android 5.0+
    Android OS

Any Ping hakkında

Herhangi Ping birçok seçenek ile bir konağın reach-yeteneğini test etmek için bir kullanıcı etkinleştirin.

Herhangi bir Ping, bir ana bilgisayarın erişim yeteneğini test etmek için hafif bir uygulamadır. Herhangi bir Ping, gelişmiş ping için birçok seçeneğe sahiptir.

Fetaures: -

1) Kök erişimi gerektirmez.

2) Ana bilgisayar adı veya ana bilgisayar IP'sine göre ping atın.

3) Çıkışı terminal gibi tamamlayın.

4) Hızlı ve kullanımı kolaydır.

5) Ana bilgisayar geçmişi otomatik olarak kaydedilir.

6) Ana bilgisayar ile seçenek yazma yeteneği (örneğin: -c 5 ana bilgisayar).

7) Komutla yürütmek için birçok seçenek.

Ping seçenekleri: -

-c sayısı

ECHO_REQUEST paketlerini gönderdikten sonra durun. Son tarih ile

seçeneği, ping, ECHO_REPLY paketlerini zamana kadar bekler.

sona erer.

-i aralığı

Her paketin gönderilmesi arasında saniye kadar bekleyin. Varsayılan

normal olarak her paket arasında bir saniye beklemek veya

sel modunda beklemek. Yalnızca süper kullanıcı aralığı değer olarak ayarlayabilir

0,2 saniyeden daha azdır.

-I arayüzü

arabirim bir adres veya arabirim adıdır. Eğer arası

yüz bir adrestir, kaynak adresini belirtilen ara yüze ayarlar

yüz adresi. Arayüz bir arayüz adında ise, kaynağı belirler

belirtilen arayüze arayüz. IPv6 için, ping yaparken

bir bağlantı yerel kapsam adresi, bağlantı belirtimi ('%' ile - nota

hedefte veya bu seçenekle) gereklidir.

-l önyükleme

Ön yükleme belirtilirse, ping o kadar çok paketi gönderir:

cevap için ing. Yalnızca süper kullanıcı, önyüklemeyi şu değerden daha fazla seçebilir:

3.

-m işareti

dışarı çıkan paketleri etiketlemek için işaret kullanın. Bu, değişkenler için yararlıdır

politika yönlendirmesinin kullanılması gibi çekirdek içindeki birçok neden

belirli giden işlemi seçin.

-M pmtudisc_opt

Yol MTU Bulma stratejisini seçin. pmtudisc_option olabilir

ya yap (parçalanmayı yasakla, hatta yerel olanı), istiyorum (yap

PMTU keşfi, paket boyutu büyük olduğunda yerel olarak parçalama) veya

dont (DF bayrağı ayarlamayın).

-p düzeni

Paketi doldurmak için 16'ya kadar `` ped '' baytı belirtebilirsiniz

siz gönderin. Bu, veriye bağlı sorunları teşhis etmek için kullanışlıdır

bir ağda. Örneğin, -p ff gönderilen paketin

hepsiyle dolu olsun.

-Q tos ICMP datagramlarında Servis Kalitesini Ayarlama ile ilgili bitler. taramak için

ondalık (yalnızca ping) veya onaltılık sayı olabilir.

RFC2474'te, bu alanlar 8 bit Farklılaştırılmış olarak yorumlanır

Servisler (DS), aşağıdakilerden oluşur: ayrı bit 0-1 (en düşük 2 bit)

hız verileri ve Farklılaştırılmış Serinin 2-7 (en yüksek 6 bit) bitleri

yardımcıları Codepoint (DSCP). RFC2481 ve RFC3168'de, 0-1 bitleri

ECN için kullanılır.

Tarihsel olarak (RFC1349, RFC2474 tarafından kullanımdan kaldırılmıştır), bunlar arasında

rezerve için bit 0 (en düşük bit) gibi davranıldı (şu anda

tıkanıklık kontrolü olarak yeniden tanımlanmıştır), Hizmet Türü için 1-4 ve

Öncelik için bit 5-7 (en yüksek bit).

-s paket boyutu

Gönderilecek veri baytlarının sayısını belirtir. Varsayılan,

56, birleştirildiğinde 64 ICMP veri baytına dönüşür

8 baytlık ICMP başlık verileri.

-S sndbuf

Soket sndbuf'u ayarlayın. Belirtilmezse, arabelleğe almak için seçilir

birden fazla paket değil.

-t ttl yalnızca ping. IP Zamanını Canlı Olarak Ayarlayın.

-T zaman damgası seçeneği

Özel IP zaman damgası seçeneklerini ayarlayın. zaman damgası seçeneği olabilir

tsonly (yalnızca zaman damgaları), tsandaddr (zaman damgaları ve

adresler) veya tsprespec host1 [host2 [host3 [host4]]] (zaman damgası

önceden belirlenmiş şerbetçiotu).

-w son tarih

Ne olursa olsun ping çıkışlarından önce saniye cinsinden bir zaman aşımı belirtin

kaç paket gönderildi veya alındı. Bu durumda ping

sayım paketi gönderildikten sonra durmaz, ya da

son tarih sona erer veya sayım araştırmaları yanıtlanana kadar veya bazıları için

ağdan hata bildirimi.

-W zaman aşımı

Saniye cinsinden yanıt için bekleme süresi. Bu seçenek yalnızca

herhangi bir yanıt yoksa zaman aşımı, aksi takdirde ping bekler

iki RTT. -

şerbetçiotu

Ping'in paketi hedefe hangi yoldan göndermesi gerektiğini belirtin.

Daha Fazla Göster

Ek UYGULAMA Bilgileri

En Son Sürüm

2023.8.19.1

Yükleyen

လြမ္းမိတယ္

Gereken Android sürümü

Android 5.0+

Available on

İçerik derecelendirmesi

Everyone

Güvenlik Raporu

En son sürümde yeni olan 2023.8.19.1

Last updated on Aug 22, 2023

Bu sürümde küçük hata düzeltmeleri ve genel iyileştirmeler bulunur. En iyi deneyim için en yeni sürüme güncelleyin.

Daha Fazla Göster
Güvenlik Kontrolü Tamamlandı
Virüs yok
Casus yazılım yok
Kötü amaçlı yazılım yok
Virüs yok
Casus yazılım yok
Kötü amaçlı yazılım yok
Paket Adı:vktechwarrior.anyping
SHA-256:fab676cdd7e35515826fbffb2bb50eafa56d0282244531f4cf4b1f7e594328a1
SHA-1:f08015904504c413a519e41dfe482986bb824d71
Daha Fazla Göster
Doğrulayan: APKPURE

Any Ping Ekran görüntüleri

Any Ping gönderenAny Ping Ekran Görüntüsü 1Any Ping Ekran Görüntüsü 2Any Ping Ekran Görüntüsü 3Any Ping Ekran Görüntüsü 4Any Ping Ekran Görüntüsü 5Any Ping Ekran Görüntüsü 6Any Ping Ekran Görüntüsü 7

İlgili Etiketler

Son 24 Saatte Popüler Makaleler

APKPure'a abone olun
En iyi Android oyunlarının ve uygulamalarının ilk sürümüne, haberlerine ve rehberlerine ilk erişen kişi olun.
Hayır, teşekkürler
Üye olmak
Başarıyla abone oldu!
Şimdi APKPure'ye abone oldunuz.