Our website uses necessary cookies to enable basic functions and optional cookies to help us to enhance your user experience. Learn more about our cookie policy by clicking "Learn More".
Accept All Only Necessary Cookies

เกี่ยวกับ Any Ping

ปิงใด ๆ ที่ช่วยให้ผู้ใช้ในการทดสอบการเข้าถึงความสามารถของโฮสต์มีตัวเลือกมากมาย

Any Ping เป็นแอปพลิเคชั่นที่มีน้ำหนักเบาเพื่อทดสอบความสามารถในการเข้าถึงของโฮสต์ Ping ใด ๆ มีตัวเลือกมากมายในการ ping ขั้นสูง

Fetaures: -

1) ไม่จำเป็นต้องเข้าถึงรูท

2) Ping ตามชื่อโฮสต์หรือ IP ของโฮสต์

3) เอาต์พุตที่สมบูรณ์เหมือนเทอร์มินัล

4) ใช้งานง่ายและรวดเร็ว

5) ประวัติโฮสต์จะบันทึกโดยอัตโนมัติ

6) ความสามารถในการเขียนตัวเลือกกับโฮสต์ (เช่น: -c 5 host)

7) ตัวเลือกมากมายในการดำเนินการด้วยคำสั่ง

ตัวเลือกในการ ping: -

-c นับ

หยุดหลังจากส่งนับแพ็คเก็ต ECHO_REQUEST พร้อมกำหนดเวลา

ตัวเลือก ping รอนับแพ็คเก็ต ECHO_REPLY จนถึงเวลา -

out หมดอายุ

-i ช่วงเวลา

รอช่วงเวลาวินาทีระหว่างการส่งแต่ละแพ็คเก็ต ค่าเริ่มต้น

คือต้องรอหนึ่งวินาทีระหว่างแต่ละแพ็คเก็ตตามปกติหรือไม่

เพื่อรอในโหมดน้ำท่วม เฉพาะผู้ใช้ขั้นสูงเท่านั้นที่สามารถตั้งค่าช่วงเวลาเป็น val-

คุณน้อยกว่า 0.2 วินาที

-I อินเทอร์เฟซ

อินเทอร์เฟซเป็นที่อยู่หรือชื่ออินเทอร์เฟซ ถ้าระหว่าง -

ใบหน้าเป็นที่อยู่ตั้งค่าที่อยู่ต้นทางเป็นระหว่างที่ระบุ

ที่อยู่ใบหน้า หากอินเทอร์เฟซในชื่ออินเทอร์เฟซจะตั้งค่าซอร์ส

อินเทอร์เฟซกับอินเทอร์เฟซที่ระบุ สำหรับ IPv6 เมื่อทำการ ping ไปที่

ที่อยู่ขอบเขตลิงค์ภายในข้อกำหนดของลิงก์ (โดย '%' - ไม่ใช่ -

ต้องระบุปลายทางหรือตามตัวเลือกนี้)

-l พรีโหลด

หากระบุพรีโหลด ping จะส่งแพ็กเก็ตจำนวนมากที่ไม่ต้องรอ -

ขอตอบกลับ เฉพาะผู้ใช้ขั้นสูงเท่านั้นที่สามารถเลือกโหลดล่วงหน้าได้มากกว่า

3.

-m เครื่องหมาย

ใช้เครื่องหมายเพื่อแท็กแพ็คเก็ตที่กำลังจะออกไป สิ่งนี้มีประโยชน์สำหรับตัวแปร -

เหตุผลภายในเคอร์เนลเช่นการใช้การกำหนดเส้นทางนโยบายไปที่

เลือกการประมวลผลขาออกเฉพาะ

-M pmtudisc_opt

เลือกกลยุทธ์ Path MTU Discovery pmtudisc_option อาจเป็น

ไม่ว่าจะทำ (ห้ามการแยกส่วนแม้แต่ในเครื่อง) ต้องการ (ทำ

การค้นพบ PMTU แฟรกเมนต์ในเครื่องเมื่อขนาดแพ็กเก็ตมีขนาดใหญ่) หรือ

อย่า (อย่าตั้งค่าสถานะ DF)

-p รูปแบบ

คุณสามารถระบุได้ถึง 16 `` pad '' ไบต์เพื่อกรอกข้อมูลในแพ็คเก็ต

คุณส่ง สิ่งนี้มีประโยชน์สำหรับการวินิจฉัยปัญหาที่ขึ้นกับข้อมูล

ในเครือข่าย ตัวอย่างเช่น -p ff จะทำให้แพ็กเก็ตที่ส่งไป

เต็มไปด้วยทุกคน

-Q เพื่อตั้งค่าคุณภาพของบิตที่เกี่ยวข้องกับบริการในดาต้าแกรม ICMP tos สามารถ

เป็นทศนิยม (ping เท่านั้น) หรือเลขฐานสิบหก

ใน RFC2474 ฟิลด์เหล่านี้ถูกตีความเป็น 8-bit Differentiated

บริการ (DS) ประกอบด้วย: บิต 0-1 (2 บิตต่ำสุด) ของตัวคั่น

ให้คะแนนข้อมูลและบิต 2-7 (สูงสุด 6 บิต) ของ Differentiated Ser-

vices Codepoint (DSCP) ใน RFC2481 และ RFC3168 บิต 0-1 คือ

ใช้สำหรับ ECN

ในอดีต (RFC1349 ล้าสมัยโดย RFC2474) สิ่งเหล่านี้เป็นแบบ inter-

แสดงเป็น: บิต 0 (บิตต่ำสุด) สำหรับสงวนไว้ (ปัจจุบันคือ

นิยามใหม่เป็นการควบคุมความแออัด), 1-4 สำหรับประเภทของบริการและ

บิต 5-7 (บิตสูงสุด) สำหรับลำดับความสำคัญ

-s แพ็คเก็ตขนาด

ระบุจำนวนไบต์ข้อมูลที่จะส่ง ค่าเริ่มต้นคือ

56 ซึ่งแปลเป็น 64 ไบต์ข้อมูล ICMP เมื่อรวมกับ

ข้อมูลส่วนหัว ICMP 8 ไบต์

-S sndbuf

ตั้งซ็อกเก็ต sndbuf หากไม่ได้ระบุไว้ระบบจะเลือกให้บัฟเฟอร์

ไม่เกินหนึ่งแพ็คเก็ต

-t ttl ping เท่านั้น ตั้งค่า IP Time เป็น Live

ตัวเลือกการประทับเวลา -T

ตั้งค่าตัวเลือกการประทับเวลา IP พิเศษ ตัวเลือกการประทับเวลาอาจเป็น

tsonly (เฉพาะการประทับเวลา), tsandaddr (การประทับเวลาและ

ที่อยู่) หรือ tsprespec host1 [host2 [host3 [host4]]] (timestamp

ฮ็อพที่กำหนดไว้ล่วงหน้า)

-w หมดเขต

ระบุการหมดเวลาเป็นวินาทีก่อนที่ ping จะออกโดยไม่คำนึงถึง

จำนวนแพ็คเก็ตที่ถูกส่งหรือรับ ในกรณีนี้ ping

ไม่หยุดหลังจากส่งนับแพ็คเก็ตมันจะรออย่างใดอย่างหนึ่ง

กำหนดเวลาหมดอายุหรือจนกว่าจะได้รับคำตอบสำหรับการตรวจนับจำนวนหรือสำหรับบางส่วน

การแจ้งเตือนข้อผิดพลาดจากเครือข่าย

-W หมดเวลา

ใช้เวลารอการตอบกลับเป็นวินาที ตัวเลือกมีผลเท่านั้น

หมดเวลาโดยไม่มีการตอบสนองใด ๆ มิฉะนั้น ping จะรอ

สอง RTTs-

กระโดด

ระบุเส้นทางที่ ping ควรส่งแพ็กเก็ตไปยังปลายทาง

แสดงเพิ่มเติม

ข้อมูล แอป เพิ่มเติม

เวอร์ชันล่าสุด

2023.8.19.1

อัปโหลดโดย

လြမ္းမိတယ္

ต้องใช้ Android

Android 5.0+

Available on

การจัดประเภทเนื้อหา

Everyone

รายงานความปลอดภัย

มีอะไรใหม่ใน 2023.8.19.1 เวอร์ชันล่าสุด

Last updated on Aug 22, 2023

เวอร์ชันนี้มีการแก้ไขข้อบกพร่องเล็กน้อยและการปรับปรุงทั่วไป อัปเดตเป็นเวอร์ชันล่าสุดเพื่อประสบการณ์ที่ดีที่สุด

แสดงเพิ่มเติม
ตรวจสอบความปลอดภัยเสร็จสิ้น
ไม่มีไวรัส
ไม่มีสปายแวร์
ไม่มีมัลแวร์
ไม่มีไวรัส
ไม่มีสปายแวร์
ไม่มีมัลแวร์
ชื่อแพ็กเกจ:vktechwarrior.anyping
SHA-256:fab676cdd7e35515826fbffb2bb50eafa56d0282244531f4cf4b1f7e594328a1
SHA-1:f08015904504c413a519e41dfe482986bb824d71
แสดงเพิ่มเติม
ตรวจสอบโดย: APKPURE

Any Ping ภาพหน้าจอ

Any Ping โปสเตอร์Any Ping ภาพหน้าจอ 1Any Ping ภาพหน้าจอ 2Any Ping ภาพหน้าจอ 3Any Ping ภาพหน้าจอ 4Any Ping ภาพหน้าจอ 5Any Ping ภาพหน้าจอ 6Any Ping ภาพหน้าจอ 7

แท็กที่เกี่ยวข้อง

บทความยอดนิยมใน 24 ชั่วโมงที่ผ่านมา

สมัครสมาชิก APKPure
เป็นคนแรกที่เข้าถึงการเปิดตัวข่าวและคำแนะนำเกี่ยวกับเกมและแอพ Android ที่ดีที่สุด
ไม่เป็นไรขอบคุณ
ลงชื่อ
สมัครสมาชิกสำเร็จ!
ตอนนี้คุณสมัครเป็นสมาชิก APKPure