Our website uses necessary cookies to enable basic functions and optional cookies to help us to enhance your user experience. Learn more about our cookie policy by clicking "Learn More".
Accept All Only Necessary Cookies
Any Ping Zeichen

Any Ping


MappleTech
2023.8.19.1
  • Aug 22, 2023
    Update date
  • Security
  • Everyone
  • Android 5.0+
    Android OS

Über Any Ping

Jeder Ping einem Benutzer ermöglichen, die Reichweite-Fähigkeit eines Hosts mit vielen Optionen zu testen.

Jeder Ping ist eine leichte Anwendung, um die Erreichbarkeit eines Hosts zu testen. Jeder Ping hat viele Optionen für fortgeschrittenes Ping.

Fetaures: -

1) Kein Root-Zugriff erforderlich.

2) Pingen Sie nach Hostname oder Host-IP.

3) Vervollständigen Sie die Ausgabe wie ein Terminal.

4) Schnell und einfach zu bedienen.

5) Der Hostverlauf wird automatisch gespeichert.

6) Fähigkeit zum Schreiben einer Option mit dem Host (z. B. -c 5 Host).

7) Viele Optionen, die mit dem Befehl ausgeführt werden sollen.

Ping-Optionen: -

-c zählen

Beenden Sie nach dem Senden der Anzahl der ECHO_REQUEST-Pakete. Mit Frist

Option, Ping wartet auf die Anzahl der ECHO_REPLY-Pakete, bis die Zeit-

out läuft ab.

-i Intervall

Warten Sie zwischen dem Senden jedes Pakets Sekunden. Der Standard

soll zwischen jedem Paket normal eine Sekunde warten oder nicht

im Hochwassermodus warten. Nur Superuser dürfen das Intervall auf val- setzen.

weniger als 0,2 Sekunden.

-Ich Schnittstelle

Schnittstelle ist entweder eine Adresse oder ein Schnittstellenname. Wenn inter-

Gesicht ist eine Adresse, es setzt die Quelladresse auf die angegebene Schnittstelle

Gesichtsadresse. Wenn Schnittstelle in einem Schnittstellennamen, wird die Quelle festgelegt

Schnittstelle zur angegebenen Schnittstelle. Für IPv6 beim Pingen an

eine linklokale Bereichsadresse, Linkspezifikation (durch die '%' - nota-

im Ziel oder nach dieser Option) ist erforderlich.

-l Vorspannung

Wenn Preload angegeben ist, sendet Ping so viele Pakete, die nicht warten.

zur Beantwortung. Nur der Superuser darf mehr Vorspannung als auswählen

3.

-m Mark

Verwenden Sie mark, um die ausgehenden Pakete zu markieren. Dies ist nützlich für verschiedene

Eine Reihe von Gründen innerhalb des Kernels, z. B. die Verwendung des Richtlinienroutings an

Wählen Sie eine bestimmte Ausgangsverarbeitung aus.

-M pmtudisc_opt

Wählen Sie die Pfad-MTU-Erkennungsstrategie aus. pmtudisc_option kann sein

entweder tun (Fragmentierung verbieten, auch lokale), wollen (tun

PMTU-Erkennung, lokal fragmentieren, wenn die Paketgröße groß ist) oder

nicht (DF-Flag nicht setzen).

-p Muster

Sie können bis zu 16 Pad-Bytes angeben, um das Paket auszufüllen

du sendest. Dies ist nützlich für die Diagnose datenabhängiger Probleme

in einem Netzwerk. Zum Beispiel bewirkt -p ff, dass das gesendete Paket an gesendet wird

mit allen gefüllt sein.

-Q tos Set Quality-of-Service-bezogene Bits in ICMP-Datagrammen. Scannen

Sei eine Dezimalzahl (nur Ping) oder eine Hexadezimalzahl.

In RFC2474 werden diese Felder als 8-Bit-Differenziert interpretiert

Dienste (DS), bestehend aus: Bits 0-1 (2 niedrigste Bits) von Sep-

Rate Daten und Bits 2-7 (höchste 6 Bits) von differenzierten Ser-

vices Codepoint (DSCP). In RFC2481 und RFC3168 sind die Bits 0-1

wird für ECN verwendet.

Historisch gesehen (RFC1349, veraltet von RFC2474) waren diese inter-

Dargestellt als: Bit 0 (niedrigstes Bit) für reserviert (derzeit vorhanden)

neu definiert als Überlastungskontrolle), 1-4 für Art des Dienstes und

Bits 5-7 (höchste Bits) für Vorrang.

-s Paketgröße

Gibt die Anzahl der zu sendenden Datenbytes an. Der Standardwert ist

56, was in Kombination mit 64 ICMP-Datenbytes übersetzt wird

die 8 Bytes der ICMP-Headerdaten.

-S sndbuf

Socket sndbuf einstellen. Wenn nicht angegeben, wird es zum Puffern ausgewählt

nicht mehr als ein Paket.

-t ttl ping nur. Stellen Sie die IP-Zeit auf Live ein.

-T Zeitstempeloption

Stellen Sie spezielle IP-Zeitstempeloptionen ein. Zeitstempel Option kann sein

entweder tsonly (nur Zeitstempel), tsandaddr (Zeitstempel und

Adressen) oder tsprespec host1 [host2 [host3 [host4]]] (Zeitstempel

vorgegebener Hopfen).

-w Frist

Geben Sie eine Zeitüberschreitung in Sekunden an, bevor der Ping unabhängig davon beendet wird

Wie viele Pakete wurden gesendet oder empfangen? In diesem Fall ping

stoppt nicht, nachdem Zählpakete gesendet wurden, es wartet entweder auf

Die Frist läuft ab oder bis die Zählsonden beantwortet wurden oder für einige

Fehlerbenachrichtigung vom Netzwerk.

-W Timeout

Wartezeit auf eine Antwort in Sekunden. Die Option betrifft nur

Timeout ohne Antworten, andernfalls wartet Ping auf

zwei RTTs.-

Hopfen

Geben Sie an, über welchen Pfad der Ping das Paket an das Ziel senden soll.

Mehr anzeigen

Zusätzliche APP Informationen

Aktuelle Version

2023.8.19.1

Von hochgeladen

လြမ္းမိတယ္

Erforderliche Android-Version

Android 5.0+

Available on

Altersfreigabe

Everyone

Sicherheitsbericht

Was ist neu in der neuesten Version 2023.8.19.1

Last updated on Aug 22, 2023

Diese Version enthält kleinere Fehlerbehebungen und allgemeine Verbesserungen. Aktualisiere auf die neueste Version, um die bestmögliche Nutzererfahrung zu erhalten.

Mehr anzeigen
Sicherheitscheck abgeschlossen
Kein Virus
Kein Spyware
Kein Malware
Kein Virus
Kein Spyware
Kein Malware
Paketname:vktechwarrior.anyping
SHA-256:fab676cdd7e35515826fbffb2bb50eafa56d0282244531f4cf4b1f7e594328a1
SHA-1:f08015904504c413a519e41dfe482986bb824d71
Mehr anzeigen
Überprüft von: APKPURE

Any Ping Screenshots

Any Ping PlakatAny Ping Screenshot 1Any Ping Screenshot 2Any Ping Screenshot 3Any Ping Screenshot 4Any Ping Screenshot 5Any Ping Screenshot 6Any Ping Screenshot 7

Verwandte Tags

Beliebte Artikel in den letzten 24 Stunden

Abonnieren Sie APKPure
Erhalten Sie als der Erste den Zugang zu Vorabversionen, Neuigkeiten und Anleitungen der besten Android-Spiele und -Apps.
Nein, danke
Anmeldung
Erfolgreich abonniert!
Sie haben jetzt APKPure abonniert.