Our website uses necessary cookies to enable basic functions and optional cookies to help us to enhance your user experience. Learn more about our cookie policy by clicking "Learn More".
Accept All Only Necessary Cookies
Any Ping أيقونة

Any Ping


MappleTech
2023.8.19.1
  • 22/08/2023
    Update date
  • Security
  • Everyone
  • Android 5.0+
    Android OS

عن Any Ping

أي بينغ تمكين المستخدم من اختبار متناول-قدرة المضيف مع العديد من الخيارات.

أي Ping هو تطبيق خفيف الوزن لاختبار قدرة المضيف على الوصول. أي بينغ لديه العديد من الخيارات لأداة ping المتقدمة.

فتور: -

1) لا يتطلب الوصول إلى الجذر.

2) Ping حسب اسم المضيف أو عنوان IP للمضيف.

3) إخراج كامل مثل المحطة.

4) سريع وسهل الاستخدام.

5) يحفظ محفوظات المضيف تلقائيًا.

6) القدرة على كتابة الخيار مع المضيف (على سبيل المثال: -c 5 host).

7) العديد من الخيارات للتنفيذ مع الأمر.

خيارات ping: -

-c العد

توقف بعد إرسال حزم عدد ECHO_REQUEST. مع الموعد النهائي

الخيار ، ينتظر ping عدد حزم ECHO_REPLY ، حتى يحين الوقت-

تنتهي صلاحيته.

-أنا الفاصل

انتظر ثواني الفاصل الزمني بين إرسال كل حزمة. الافتراضي

هو الانتظار لمدة ثانية واحدة بين كل علبة بشكل طبيعي أم لا

للانتظار في وضع الفيضان. يمكن للمستخدم المتميز فقط تعيين الفاصل الزمني إلى val-

أقل من 0.2 ثانية.

واجهة -I

الواجهة عبارة عن عنوان أو اسم واجهة. إذا كان بين

الوجه هو عنوان ، فإنه يحدد عنوان المصدر إلى inter-

عنوان الوجه. إذا كانت الواجهة في اسم الواجهة ، فإنها تحدد المصدر

واجهة للواجهة المحددة. بالنسبة إلى IPv6 ، عند إجراء اختبار ping لـ

عنوان نطاق ارتباط محلي ، مواصفات الارتباط (بواسطة "٪" - nota-

في الوجهة ، أو من خلال هذا الخيار) مطلوب.

-l التحميل المسبق

إذا تم تحديد التحميل المسبق ، يرسل الأمر ping أن العديد من الحزم لا تنتظر-

جي للرد. يمكن للمستخدم المتميز فقط تحديد التحميل المسبق أكثر من

3.

م مارك

استخدم علامة لتمييز الحزم الخارجة. هذا مفيد للمتغيرات-

أي من الأسباب داخل kernel مثل استخدام سياسة التوجيه إلى

حدد معالجة محددة للخارج.

-M pmtudisc_opt

حدد استراتيجية اكتشاف المسار MTU. قد يكون pmtudisc_option

إما تفعل (تحظر التجزئة ، حتى المحلية) ، تريد (تفعل

اكتشاف PMTU ، تجزئة محليًا عندما يكون حجم الحزمة كبيرًا) ، أو

لا (لا تضع علامة DF).

-p نمط

يمكنك تحديد ما يصل إلى 16 بايت `` وسادة '' لملء الحزمة

انت ارسل. هذا مفيد لتشخيص المشاكل التي تعتمد على البيانات

في الشبكة. على سبيل المثال ، سيتسبب -p ff في إرسال الحزمة إلى

تمتلئ بكل واحد.

-Q tos تعيين جودة البتات المتعلقة بالخدمة في مخططات بيانات ICMP. لمسح

يكون عشريًا (بينغ فقط) أو رقمًا سداسي عشرية.

في RFC2474 ، يتم تفسير هذه الحقول على أنها متباينة 8 بت

الخدمات (DS) ، وتتألف من: بت 0-1 (2 بتات أقل) من sepa-

بيانات المعدل ، والبتات 2-7 (أعلى 6 بتات) من Ser- المتمايز

رذائل Codepoint (DSCP). في RFC2481 و RFC3168 ، تكون البتات 0-1

تستخدم في ECN.

تاريخيًا (RFC1349 ، عفا عليه الزمن بواسطة RFC2474) ، كانت هذه بين-

محجوز على النحو التالي: بت 0 (بت أدنى) للحجز (قيد التشغيل حاليًا

أعيد تعريفه على أنه التحكم في الازدحام) ، 1-4 لنوع الخدمة و

بتات 5-7 (بتات أعلى) للأسبقية.

-حزم s

يحدد عدد بايتات البيانات المطلوب إرسالها. الافتراضي هو

56 ، والذي يترجم إلى 64 بايت من بيانات ICMP عند دمجه مع

8 بايت من بيانات رأس ICMP.

-S sndbuf

مجموعة مقبس sndbuf. إذا لم يتم تحديده ، يتم تحديده للتخزين المؤقت

ليس أكثر من حزمة واحدة.

-t ttl بينغ فقط. اضبط وقت IP للعيش.

-T خيار الطابع الزمني

تعيين خيارات الطابع الزمني IP الخاصة. قد يكون خيار الطابع الزمني

إما tsonly (الطوابع الزمنية فقط) أو tsandaddr (الطوابع الزمنية و

العناوين) أو tsprespec host1 [host2 [host3 [host4]]] (timestamp

القفزات المحددة مسبقًا).

-w الموعد النهائي

حدد مهلة ، بالثواني ، قبل خروج ping بغض النظر عن

كم عدد الحزم التي تم إرسالها أو استلامها. في هذه الحالة بينغ

لا يتوقف بعد إرسال حزمة الجرد ، فإنه ينتظر إما

الموعد النهائي أو حتى يتم الرد على تحقيقات العد أو للبعض

إشعار خطأ من الشبكة.

-W مهلة

حان وقت انتظار الرد ، بالثواني. الخيار يؤثر فقط

مهلة في غياب أي ردود ، وإلا ينتظر الأمر ping

اثنان RTTs.-

القفزات

حدد المسار الذي يجب أن يرسل اختبار ping خلاله الحزمة إلى الوجهة.

عرض المزيد

معلومات أكثر ل تطبيق

احدث اصدار

2023.8.19.1

محمل

လြမ္းမိတယ္

Android متطلبات النظام

Android 5.0+

Available on

تقييم المحتوى

Everyone

تقرير الأمان

تحديث لأحدث إصدار 2023.8.19.1

Last updated on 22/08/2023

يتضمن هذا الإصدار إصلاحات بسيطة للأخطاء وتحسينات عامة. حدّث إلى أحدث إصدار للحصول على أفضل تجربة.

عرض المزيد
اكتمل فحص الأمان
لا يوجد فيروس
لا يوجد برامج تجسس
لا يوجد برمجيات خبيثة
لا يوجد فيروس
لا يوجد برامج تجسس
لا يوجد برمجيات خبيثة
اسم الحزمة:vktechwarrior.anyping
SHA-256:fab676cdd7e35515826fbffb2bb50eafa56d0282244531f4cf4b1f7e594328a1
SHA-1:f08015904504c413a519e41dfe482986bb824d71
عرض المزيد
تم التحقق بواسطة: APKPURE

Any Ping لقطات الشاشة

Any Ping الملصقAny Ping تصوير الشاشة 1Any Ping تصوير الشاشة 2Any Ping تصوير الشاشة 3Any Ping تصوير الشاشة 4Any Ping تصوير الشاشة 5Any Ping تصوير الشاشة 6Any Ping تصوير الشاشة 7

العلامات المتعلقة

المقالات الشعبية خلال ال24 ساعة

اشترك في APKPure
كن أول من يحصل على الإصدارات السابقة والأخبار والأدلة لأفضل ألعاب وتطبيقات الأندرويد.
ًلا، شكرا
اشتراك
تم الاشتراك بنجاح!
أنت مشترك الآن في APKPure.