Our website uses necessary cookies to enable basic functions and optional cookies to help us to enhance your user experience. Learn more about our cookie policy by clicking "Learn More".
Accept All Only Necessary Cookies
Any Ping ícone

Any Ping


MappleTech
2023.8.19.1
  • Aug 22, 2023
    Update date
  • Security
  • Everyone
  • Android 5.0+
    Android OS

Sobre este Any Ping

Qualquer Ping permitir que um usuário para testar o alcance-capacidade de um host com muitas opções.

Any Ping é um aplicativo leve para testar a capacidade de alcance de um host. Qualquer Ping tem muitas opções de ping avançado.

Fetaures: -

1) Não requer acesso root.

2) Ping por nome de host ou IP de host.

3) Saída completa como terminal semelhante.

4) Rápido e fácil de usar.

5) O histórico do host é salvo automaticamente.

6) Capacidade de escrever a opção com o host (por exemplo: -c 5 host).

7) Muitas opções para executar com comando.

Opções para fazer ping: -

-c contagem

Pare depois de enviar pacotes de contagem ECHO_REQUEST. Com prazo

opção, o ping espera pela contagem de pacotes ECHO_REPLY, até o momento-

fora expira.

intervalo -i

Aguarde segundos de intervalo entre o envio de cada pacote. O padrão

é esperar um segundo entre cada pacote normalmente, ou não

esperar no modo de inundação. Apenas o superusuário pode definir o intervalo para val-

usa menos 0,2 segundos.

-I interface

interface é um endereço ou um nome de interface. Se inter-

face é um endereço, ele define o endereço de origem para

endereço do rosto. Se interface em um nome de interface, ele define a fonte

interface para interface especificada. Para IPv6, ao fazer ping para

um endereço de escopo local de link, especificação de link (por '%' - nota-

no destino ou por esta opção) é necessária.

-l pré-carga

Se o pré-carregamento for especificado, o ping envia muitos pacotes que não esperam

para resposta. Apenas o superusuário pode selecionar pré-carregar mais do que

3 -

-m marca

use a marca para marcar os pacotes que estão saindo. Isso é útil para vários

uma série de razões dentro do kernel, como o uso de roteamento de políticas para

selecione o processamento de saída específico.

-M pmtudisc_opt

Selecione a estratégia Path MTU Discovery. pmtudisc_option pode ser

faça (proíba a fragmentação, mesmo local), queira (faça

Descoberta de PMTU, fragmento localmente quando o tamanho do pacote é grande), ou

não (não defina o sinalizador DF).

padrão -p

Você pode especificar até 16 bytes `` pad '' para preencher o pacote

você envia. Isso é útil para diagnosticar problemas dependentes de dados

em uma rede. Por exemplo, -p ff fará com que o pacote enviado para

ser preenchido com todos os outros.

-Q tos Definir bits relacionados à qualidade de serviço em datagramas ICMP. Digitalizar

ser decimal (somente ping) ou número hexadecimal.

No RFC2474, esses campos são interpretados como diferenciados de 8 bits

Serviços (DS), consistindo em: bits 0-1 (2 bits mais baixos) de

taxa de dados e bits 2-7 (6 bits mais altos) de Differentiated Ser-

vícios Codepoint (DSCP). Em RFC2481 e RFC3168, bits 0-1 são

usado para ECN.

Historicamente (RFC1349, obsoleto pelo RFC2474), estes eram

interpretado como: bit 0 (bit mais baixo) para reservado (atualmente sendo

redefinido como controle de congestionamento), 1-4 para Tipo de serviço e

bits 5-7 (bits mais altos) para precedência.

-s packetsize

Especifica o número de bytes de dados a serem enviados. O padrão é

56, que se traduz em 64 bytes de dados ICMP quando combinado com

os 8 bytes de dados de cabeçalho ICMP.

-S sndbuf

Definir socket sndbuf. Se não for especificado, é selecionado para buffer

não mais do que um pacote.

-t ttl ping apenas. Defina o tempo de IP para Live.

-T opção de carimbo de data / hora

Defina opções especiais de timestamp de IP. opção de carimbo de data / hora pode ser

quer tsonly (apenas timestamps), tsandaddr (timestamps e

endereços) ou tsprespec host1 [host2 [host3 [host4]]] (carimbo de data / hora

lúpulo pré-especificado).

-w deadline

Especifique um tempo limite, em segundos, antes que o ping saia, independentemente de

quantos pacotes foram enviados ou recebidos. Neste caso, ping

não para depois que o pacote de contagem é enviado, ele espera

o prazo expira ou até que as sondagens de contagem sejam respondidas ou para alguns

notificação de erro da rede.

-W tempo limite

Tempo de espera por uma resposta, em segundos. A opção afeta apenas

tempo limite na ausência de qualquer resposta, caso contrário, o ping espera por

dois RTTs.-

lúpulo

Especifique por qual caminho o ping deve enviar o pacote ao destino.

Mostrar mais

Informações Adicionais do Aplicativo

Última versão

2023.8.19.1

Enviado por

လြမ္းမိတယ္

Requer Android

Android 5.0+

Available on

Classificação do Conteúdo

Everyone

Relatório de segurança

Novidades da Última Versão 2023.8.19.1

Last updated on Aug 22, 2023

Esta versão inclui pequenas correções de bugs e melhorias gerais. Atualize para a versão mais recente e tenha a melhor experiência.

Mostrar mais
Verificação de segurança concluída
Nenhum vírus
Nenhum spyware
Nenhum malware
Nenhum vírus
Nenhum spyware
Nenhum malware
Nome do pacote:vktechwarrior.anyping
SHA-256:fab676cdd7e35515826fbffb2bb50eafa56d0282244531f4cf4b1f7e594328a1
SHA-1:f08015904504c413a519e41dfe482986bb824d71
Mostrar mais
Verificado por: APKPURE

Any Ping Capturas de tela

Any Ping CartazAny Ping imagem de tela 1Any Ping imagem de tela 2Any Ping imagem de tela 3Any Ping imagem de tela 4Any Ping imagem de tela 5Any Ping imagem de tela 6Any Ping imagem de tela 7

Tags Relacionadas

Artigos Populares nas Últimas 24 Horas

Inscrever-se no APKPure
Seja o primeiro a ter acesso ao lançamento antecipado, notícias e guias dos melhores jogos e aplicativos para Android.
Não, obrigado
Inscrever-se
Inscreva-se com sucesso!
Agora você está inscrito no APKPure.