Our website uses necessary cookies to enable basic functions and optional cookies to help us to enhance your user experience. Learn more about our cookie policy by clicking "Learn More".
Accept All Only Necessary Cookies
Any Ping icono

Any Ping


MappleTech
2023.8.19.1
  • 22/08/2023
    Update date
  • Security
  • Everyone
  • Android 5.0+
    Android OS

Acerca del Any Ping

Cualquier Ping permitir a un usuario probar el alcance-capacidad de un anfitrión con muchas opciones.

Any Ping es una aplicación liviana para probar la capacidad de alcance de un host. Any Ping tiene muchas opciones para hacer ping avanzado.

Funciones: -

1) No se requiere acceso de root.

2) Haga ping por nombre de host o IP de host.

3) Salida completa como terminal similar.

4) Rápido y fácil de usar.

5) El historial del host se guarda automáticamente.

6) Posibilidad de escribir la opción con el host (por ejemplo: -c 5 host).

7) Muchas opciones para ejecutar con comando.

Opciones para hacer ping: -

-c contar

Deténgase después de enviar el recuento de paquetes ECHO_REQUEST. Con fecha límite

opción, ping espera el recuento de paquetes ECHO_REPLY, hasta que el tiempo-

expira.

-i intervalo

Espere segundos de intervalo entre el envío de cada paquete. El valor por defecto

es esperar un segundo entre cada paquete normalmente, o no

esperar en modo inundación. Solo el superusuario puede establecer el intervalo para valuar

ues menos 0,2 segundos.

-I interfaz

interfaz es una dirección o un nombre de interfaz. Si inter-

cara es una dirección, establece la dirección de origen en una interfaz especificada

dirección facial. Si interfaz en un nombre de interfaz, establece fuente

interfaz a la interfaz especificada. Para IPv6, al hacer ping a

una dirección de alcance de enlace local, especificación de enlace (por el '%' - nota-

en destino, o por esta opción) es necesario.

-l precarga

Si se especifica precarga, ping envía esa cantidad de paquetes que no esperan

pidiendo respuesta. Solo el superusuario puede seleccionar precargar más de

3.

-m marca

use la marca para etiquetar los paquetes que salen. Esto es útil para varias

muchas razones dentro del kernel, como el uso de enrutamiento de políticas para

seleccione el procesamiento de salida específico.

-M pmtudisc_opt

Seleccione la estrategia Path MTU Discovery. pmtudisc_option puede ser

o hacer (prohibir la fragmentación, incluso la local), querer (hacer

Descubrimiento de PMTU, fragmentar localmente cuando el tamaño del paquete es grande), o

no (no establezca el indicador DF).

-p patrón

Puede especificar hasta 16 bytes de `` relleno '' para completar el paquete

usted envía. Esto es útil para diagnosticar problemas que dependen de los datos.

en una red. Por ejemplo, -p ff hará que el paquete enviado

estar lleno de todos.

-Q tos Establecer bits relacionados con la calidad de servicio en datagramas ICMP. tos puede

ser decimal (solo ping) o número hexadecimal.

En RFC2474, estos campos se interpretan como diferenciados de 8 bits.

Servicios (DS), que consta de: bits 0-1 (2 bits más bajos) de

datos de velocidad y bits 2-7 (los 6 bits más altos) de Ser-

vicios Codepoint (DSCP). En RFC2481 y RFC3168, los bits 0-1 son

utilizado para ECN.

Históricamente (RFC1349, obsoleto por RFC2474), estos fueron inter-

preado como: bit 0 (bit más bajo) para reservado (actualmente

redefinido como control de congestión), 1-4 para Tipo de servicio y

bits 5-7 (bits más altos) para Precedencia.

-s tamaño de paquete

Especifica el número de bytes de datos que se enviarán. El valor predeterminado es

56, que se traduce en 64 bytes de datos ICMP cuando se combina con

los 8 bytes de datos del encabezado ICMP.

-S sndbuf

Establecer socket sndbuf. Si no se especifica, se selecciona para almacenar en búfer

no más de un paquete.

-t ttl solo ping. Configure el tiempo de vida de IP.

-T opción de marca de tiempo

Configure opciones especiales de marca de tiempo de IP. La opción de marca de tiempo puede ser

ya sea tsonly (solo marcas de tiempo), tsandaddr (marcas de tiempo y

direcciones) o tsprespec host1 [host2 [host3 [host4]]] (marca de tiempo

lúpulos preespecificados).

-w fecha límite

Especifique un tiempo de espera, en segundos, antes de que el ping salga independientemente de

cuántos paquetes se han enviado o recibido. En este caso ping

no se detiene después de que se envía el paquete de recuento, espera

vencimiento de la fecha límite o hasta que se respondan las sondas de conteo o para algunos

notificación de error de la red.

-W tiempo de espera

Tiempo para esperar una respuesta, en segundos. La opción afecta solo

tiempo de espera en ausencia de respuestas; de lo contrario, el ping espera

dos RTTs.-

lúpulo

Especifique a través de qué ruta el ping debe enviar el paquete al destino.

Mostrar más

Información Adicional de Aplicación

Última Versión

2023.8.19.1

Presentado por

လြမ္းမိတယ္

Requisitos

Android 5.0+

Available on

Clasificación de contenido

Everyone

Informe de seguridad

Novedades de Última Versión 2023.8.19.1

Last updated on 22/08/2023

Esta versión incluye pequeñas correcciones de errores y mejoras generales. Actualiza a la versión más reciente para disfrutar de la mejor experiencia.

Mostrar más
Análisis de seguridad completado
Sin virus
Sin spyware
Sin malware
Sin virus
Sin spyware
Sin malware
Nombre del paquete:vktechwarrior.anyping
SHA-256:fab676cdd7e35515826fbffb2bb50eafa56d0282244531f4cf4b1f7e594328a1
SHA-1:f08015904504c413a519e41dfe482986bb824d71
Mostrar más
Verificado por: APKPURE

Any Ping Capturas de pantalla

Any Ping PosterAny Ping captura de pantalla 1Any Ping captura de pantalla 2Any Ping captura de pantalla 3Any Ping captura de pantalla 4Any Ping captura de pantalla 5Any Ping captura de pantalla 6Any Ping captura de pantalla 7

Tags Relacionados

Artículos Populares en las Últimas 24 Horas

Suscríbete a APKPure
Sé el primero en obtener acceso al lanzamiento anticipado, noticias y guías de los mejores juegos y aplicaciones de Android.
No, gracias
Suscribirme
¡Suscrito con éxito!
Ahora estás suscrito a APKPure.