Our website uses necessary cookies to enable basic functions and optional cookies to help us to enhance your user experience. Learn more about our cookie policy by clicking "Learn More".
Accept All Only Necessary Cookies
Icona Any Ping

Any Ping


MappleTech
2023.8.19.1
  • Aug 22, 2023
    Update date
  • Security
  • Everyone
  • Android 5.0+
    Android OS

Informazioni su Any Ping

Qualsiasi Ping consentire a un utente di verificare la portata-capacità di un host con molte opzioni.

Any Ping è un'applicazione leggera per testare la capacità di raggiungere un host. Any Ping ha molte opzioni per il ping avanzato.

Fetaures: -

1) Nessun accesso root richiede.

2) Ping per nome host o IP host.

3) Uscita completa come terminale.

4) Veloce e facile da usare.

5) La cronologia host viene salvata automaticamente.

6) Possibilità di scrivere opzione con host (es: -c 5 host).

7) Molte opzioni da eseguire con il comando.

Opzioni per eseguire il ping: -

-c conteggio

Interrompi dopo aver inviato il conteggio dei pacchetti ECHO_REQUEST. Con scadenza

opzione, il ping attende il conteggio dei pacchetti ECHO_REPLY, fino al momento in cui

out scade.

-i intervallo

Attendi l'intervallo di secondi tra l'invio di ciascun pacchetto. Il predefinito

è aspettare normalmente un secondo tra ogni pacchetto, oppure no

attendere in modalità flood. Solo il superutente può impostare l'intervallo su val-

usa meno di 0,2 secondi.

-I interfaccia

interfaccia è un indirizzo o un nome di interfaccia. Se inter-

face è un indirizzo, imposta l'indirizzo di origine sull'interfaccia specificata

indirizzo del viso. Se l'interfaccia è in un nome di interfaccia, imposta l'origine

interfaccia all'interfaccia specificata. Per IPv6, quando si esegue il ping a

un indirizzo di ambito locale del collegamento, specifica del collegamento (da '%' - nota-

in destinazione, o tramite questa opzione).

-l precarico

Se viene specificato il precaricamento, il ping invia quel numero di pacchetti non in attesa

in attesa di risposta. Solo il superutente può selezionare un precaricamento superiore a

3.

-M mark

utilizzare mark per contrassegnare i pacchetti in uscita. Questo è utile per vari

ety di motivi all'interno del kernel come l'utilizzo di policy routing a

selezionare un'elaborazione in uscita specifica.

-M pmtudisc_opt

Seleziona Path MTU Discovery strategy. pmtudisc_option potrebbe essere

o fai (proibisci la frammentazione, anche locale), vuoi (fai

Rilevamento PMTU, frammenta localmente quando la dimensione del pacchetto è grande), o

non (non impostare il flag DF).

-p modello

È possibile specificare fino a 16 byte `` pad '' per compilare il pacchetto

tu invii. Ciò è utile per diagnosticare problemi dipendenti dai dati

in una rete. Ad esempio, -p ff farà sì che il pacchetto inviato a

sii riempito di tutti.

-Q tos Imposta i bit relativi alla qualità del servizio nei datagrammi ICMP. scannerizzare

essere un numero decimale (solo ping) o esadecimale.

In RFC2474, questi campi vengono interpretati come differenziati a 8 bit

Servizi (DS), costituiti da: bit 0-1 (2 bit più bassi) di sepa-

velocità dati e bit 2-7 (i 6 bit più alti) del servizio differenziato

vizi Codepoint (DSCP). In RFC2481 e RFC3168, i bit 0-1 sono

utilizzato per ECN.

Storicamente (RFC1349, obsoleto da RFC2474), questi erano inter-

preteso come: bit 0 (bit più basso) per riservato (attualmente in corso

ridefinito come controllo della congestione), 1-4 per tipo di servizio e

bit 5-7 (bit più alti) per la precedenza.

-s dimensione del pacchetto

Specifica il numero di byte di dati da inviare. L'impostazione predefinita è

56, che si traduce in 64 byte di dati ICMP se combinato con

gli 8 byte di dati di intestazione ICMP.

-S sndbuf

Imposta socket sndbuf. Se non specificato, viene selezionato per il buffer

non più di un pacchetto.

-t solo ping ttl. Imposta l'ora IP su Live.

-T opzione timestamp

Imposta opzioni di timestamp IP speciali. l'opzione timestamp può essere

sia tsonly (solo timestamp), tsandaddr (timestamps e

indirizzi) o tsprespec host1 [host2 [host3 [host4]]] (timestamp

luppolo prespecificato).

-w scadenza

Specificare un timeout, in secondi, prima che il ping venga chiuso a prescindere

quanti pacchetti sono stati inviati o ricevuti. In questo caso ping

non si ferma dopo che il conteggio dei pacchetti è stato inviato, attende entrambi

la scadenza scade o fino a quando non viene data risposta alle sonde di conteggio o per alcune

notifica di errore dalla rete.

-W timeout

È ora di aspettare una risposta, in pochi secondi. L'opzione ha effetto solo

timeout in assenza di risposte, altrimenti il ​​ping attende

due RTT. -

luppolo

Specificare attraverso quale percorso il ping deve inviare il pacchetto alla destinazione.

Mostra Altro

Informazioni APP aggiuntive

Ultima versione

2023.8.19.1

Caricata da

လြမ္းမိတယ္

È necessario Android

Android 5.0+

Available on

Classificazione dei contenuti

Everyone

Rapporto di sicurezza

Novità nell'ultima versione 2023.8.19.1

Last updated on Aug 22, 2023

Questa versione include correzioni di bug minori e miglioramenti generali. Aggiorna alla versione più recente per un'esperienza ottimale.

Mostra Altro
Controllo di sicurezza completato
Nessun virus
Nessun spyware
Nessun malware
Nessun virus
Nessun spyware
Nessun malware
Nome pacchetto:vktechwarrior.anyping
SHA-256:fab676cdd7e35515826fbffb2bb50eafa56d0282244531f4cf4b1f7e594328a1
SHA-1:f08015904504c413a519e41dfe482986bb824d71
Mostra Altro
Verificato da: APKPURE

Any Ping Screenshot

Poster Any Ping1 Schermata Any Ping2 Schermata Any Ping3 Schermata Any Ping4 Schermata Any Ping5 Schermata Any Ping6 Schermata Any Ping7 Schermata Any Ping

Tag correlati

Articoli popolari nelle ultime 24 ore

Iscriviti ad APKPure
Sii il primo ad accedere alla versione anticipata, alle notizie e alle guide dei migliori giochi e app Android.
No grazie
Iscrizione
Abbonato con successo!
Ora sei iscritto ad APKPure.