Our website uses necessary cookies to enable basic functions and optional cookies to help us to enhance your user experience. Learn more about our cookie policy by clicking "Learn More".
Accept All Only Necessary Cookies
ikon Any Ping

Any Ping


MappleTech
2023.8.19.1
  • Aug 22, 2023
    Update date
  • Security
  • Everyone
  • Android 5.0+
    Android OS

Tentang Any Ping

Apa Ping memungkinkan pengguna untuk menguji jangkauan-kemampuan host dengan banyak pilihan.

Any Ping adalah aplikasi ringan untuk menguji kemampuan jangkauan suatu host. Any Ping memiliki banyak opsi untuk ping lanjutan.

Fitur: -

1) Tidak diperlukan akses root.

2) Ping dengan nama host atau IP host.

3) Output lengkap seperti terminal.

4) Cepat dan mudah digunakan.

5) Riwayat host disimpan secara otomatis.

6) Kemampuan untuk menulis opsi dengan host (misalnya: -c 5 host).

7) Banyak opsi untuk dieksekusi dengan perintah.

Opsi untuk melakukan ping: -

hitungan -c

Berhenti setelah mengirim jumlah paket ECHO_REQUEST. Dengan tenggat waktu

opsi, ping menunggu untuk menghitung paket ECHO_REPLY, sampai waktu-

keluar kadaluarsa.

interval -i

Tunggu interval beberapa detik antara pengiriman setiap paket. Default

adalah menunggu satu detik antara setiap paket secara normal, atau tidak

menunggu dalam mode banjir. Hanya pengguna super yang dapat menyetel interval ke val-

kurang dari 0,2 detik.

-Aku antarmuka

antarmuka bisa berupa alamat, atau nama antarmuka. Jika antar-

wajah adalah alamat, itu menetapkan alamat sumber ke antar-

alamat wajah. Jika antarmuka dalam nama antarmuka, itu menetapkan sumber

antarmuka ke antarmuka tertentu. Untuk IPv6, saat melakukan ping ke

alamat link-local scope, spesifikasi link (dengan '%' - nota-

di tempat tujuan, atau dengan opsi ini) diperlukan.

-l preload

Jika pramuat ditentukan, ping mengirimkan banyak paket yang tidak menunggu-

ing untuk membalas. Hanya pengguna super yang dapat memilih pramuat lebih dari

3.

tanda -m

gunakan tanda untuk menandai paket yang akan keluar. Ini berguna untuk vari-

ety alasan di dalam kernel seperti menggunakan perutean kebijakan ke

pilih pemrosesan keluar tertentu.

-M pmtudisc_opt

Pilih strategi Path MTU Discovery. pmtudisc_option mungkin

baik lakukan (melarang fragmentasi, bahkan yang lokal), mau (lakukan

Penemuan PMTU, fragmen secara lokal ketika ukuran paket besar), atau

jangan (jangan setel flag DF).

pola -p

Anda dapat menentukan hingga 16 byte `` pad '' untuk mengisi paket

Anda mengirim. Ini berguna untuk mendiagnosis masalah yang bergantung pada data

dalam jaringan. Misalnya, -p ff akan menyebabkan paket terkirim menjadi

diisi dengan semua orang.

-Q tos Set Quality of Service -related bits di ICMP datagrams. memindai

menjadi desimal (ping saja) atau angka hex.

Di RFC2474, bidang ini diinterpretasikan sebagai Diferensiasi 8-bit

Services (DS), terdiri dari: bit 0-1 (2 bit paling rendah) dari sepa-

rate data, dan bit 2-7 (tertinggi 6 bit) dari Differentiated Ser-

kejahatan Codepoint (DSCP). Dalam RFC2481 dan RFC3168, bit 0-1 adalah

digunakan untuk ECN.

Secara historis (RFC1349, usang oleh RFC2474), ini antar

preted sebagai: bit 0 (bit terendah) untuk dipesan (saat ini sedang

didefinisikan ulang sebagai kontrol kemacetan), 1-4 untuk Jenis Layanan dan

bit 5-7 (bit tertinggi) untuk Diutamakan.

-s ukuran paket

Menentukan jumlah byte data yang akan dikirim. Standarnya adalah

56, yang diterjemahkan menjadi 64 byte data ICMP jika digabungkan dengan

8 byte data header ICMP.

-S sndbuf

Setel soket sndbuf. Jika tidak ditentukan, itu dipilih untuk buffer

tidak lebih dari satu paket.

-t ttl ping saja. Setel Waktu IP untuk Hidup.

-T opsi cap waktu

Setel opsi stempel waktu IP khusus. opsi cap waktu mungkin

baik tsonly (hanya timestamp), tsandaddr (timestamps dan

alamat) atau tsprespec host1 [host2 [host3 [host4]]] (stempel waktu

hop yang telah ditentukan sebelumnya).

-w tenggat waktu

Tentukan waktu tunggu, dalam detik, sebelum ping keluar terlepas dari

berapa banyak paket telah dikirim atau diterima. Dalam hal ini ping

tidak berhenti setelah paket hitungan dikirim, ia menunggu baik

batas waktu berakhir atau sampai pemeriksaan hitungan dijawab atau untuk beberapa

pemberitahuan kesalahan dari jaringan.

-W waktu habis

Waktunya menunggu jawaban, dalam hitungan detik. Opsi hanya mempengaruhi

batas waktu jika tidak ada tanggapan, jika tidak ping menunggu

dua RTT.-

hop

Tentukan melalui jalur mana ping harus mengirim paket ke tujuan.

Tampilkan Selengkapnya

Informasi APL tambahan

Versi Terbaru

2023.8.19.1

Diunggah oleh

လြမ္းမိတယ္

Perlu Android versi

Android 5.0+

Available on

Rating konten

Everyone

Laporan Keamanan

Apa yang baru dalam versi terbaru 2023.8.19.1

Last updated on Aug 22, 2023

Versi ini berisi perbaikan bug kecil dan peningkatan umum. Update ke versi terbaru untuk mendapatkan pengalaman terbaik.

Tampilkan Selengkapnya
Pemeriksaan Keamanan Selesai
Tidak ada virus
Tidak ada spyware
Tidak ada malware
Tidak ada virus
Tidak ada spyware
Tidak ada malware
Nama Paket:vktechwarrior.anyping
SHA-256:fab676cdd7e35515826fbffb2bb50eafa56d0282244531f4cf4b1f7e594328a1
SHA-1:f08015904504c413a519e41dfe482986bb824d71
Tampilkan Selengkapnya
Diverifikasi oleh: APKPURE

Any Ping Tangkapan layar

Any Ping posterAny Ping screenshot 1Any Ping screenshot 2Any Ping screenshot 3Any Ping screenshot 4Any Ping screenshot 5Any Ping screenshot 6Any Ping screenshot 7

Versi lama Any Ping

XAPK
3.7 MBAug 22, 2023
Unduh
APK
2.3 MBMar 6, 2023
Unduh
APK
2.7 MBFeb 1, 2017
Unduh
Semua versi

Tag Terkait

Artikel Populer di 24 Jam Terakhir

Berlangganan APKPure
Jadilah yang pertama mendapatkan akses ke rilis awal, berita, dan panduan dari game dan aplikasi Android terbaik.
Tidak, terima kasih
Mendaftar
Berlangganan dengan sukses!
Anda sekarang berlangganan APKPure.